elektronische problemen CQ niet goed Schakel.

Heb je schakelproblemen of een ander probleem waar je niet uitkomt? Post hem dan hier. Zodra de oplossing bekend is verplaatsen de mod's hem naar de bekende problemen.
Plaats reactie
Rogerwilco3
Nieuwe vriend
Nieuwe vriend
Berichten: 9
Lid geworden op: 07 jul 2019, 17:51
Echte naam: Wilco
Autotype: VW Lupo 1.2TDI
Kilometerstand: 239.000km
Transmissie: Automaat
Kleur: Tornado Rood - LY3D

elektronische problemen CQ niet goed Schakel.

Bericht door Rogerwilco3 » 28 aug 2019, 00:01

Hallo Allemaal,

Na basis afstelling te hebben gedaan leek het probleem van mijn nieuwe Lupo opgelost echter is nu het volgende opgedoken dat of ik heb een achteruit of ik heb alleen alle vooruit versnellingen.
van a2 freund.de een document gehad met de controle van de diverse sensoren en potmeters nu zie ik bij P272 erg afwijkende waardes staan.

gevolg nu als ik de positie van de gangsteller sleutel 13 iets naar boven zet heb ik de achteruit versnelling maar komt met gong en knipperende alarm op de versnelling die hij niet kan halen.
iets naar beneden dan kan ik alle vooruit versnellingen bereiken meer geen achteruit

Meetingen aan het versnellingsbak handel met vagcom 12-12 gaven me de volgende waardes in de groepen 15 en 16 de volgende resultaten.
Groep 5 veld 3................groep 15 veld 1............groep 16 veld 1
stop..A-Stop...A-stop.......4,1 volt....0,16 volt......100% .....0%
R......A-R.......A-R..........3,14 volt..0,10 volt......77%........0%
N......A-N.......A-N..........2,75 volt..0,4 volt.......55%........0%
+......T-PL .....T-PL..........2,5 volt...0,14 volt......39%........0%
E D...A-E T-O..A-E T-O......2,2 volt....0,6 volt.......19%........0%
-......T-mi......T-MI..........1,7 volt....0.06 volt......0%.........0%

(alle vet gedrukte waardes zijn std waardes)
gangsteller G239 G240 waren binnen de waardes
koppeling was binnen de waarde zo ook de hydraulische pomp en koppelingscilinder
nu ik deze waardes zo bekijk zou T-MI kunnen blijven hangen waardoor de waardes in veld 1 van groep 16 altijd 0% zijn (kijk ik morgen even na) lijken me gewoon microswitches.
en de connectie met G272 moet ik ook even controleren waar om de spanning zo laag is
of is er iemand die nog een helder idee heeft waar ik verder nog na zou kunnen kijken ?

verder waar ik vanavond achter kwam is het volgende als ik op het dashboard kijk en ik trap de rem in het rechter richtingaangever pijltje zacht te branden.
Toen ik de richting aangever aanzette en weer op de rem trapte toen stopte de rechter richting aangever links was geen probleem

groetjes Wilco
Laatst gewijzigd door foppe op 28 aug 2019, 06:24, 1 keer totaal gewijzigd.
Reden: tabel leesbaar gemaakt

Gebruikersavatar
foppe
3L Vriendenteam
3L Vriendenteam
Berichten: 4008
Lid geworden op: 12 jan 2014, 17:13
Echte naam: hou ik lekker geheim
Autotype: Audi A2 1.2TDI
Productiedatum: 14 nov 2001
Kilometerstand: 433.000km
Transmissie: Automaat
Kleur: Delfingrau Metallic, F5 - LX7Z
Brandstof: Normale diesel
Locatie: North of Holland

Re: elektronische problemen CQ niet goed Schakel.

Bericht door foppe » 28 aug 2019, 06:31

Kan je dat document als bijlage in de post toevoegen? en ook de link naar A2-freun.de?
Ik heb nooit zo diep aan de versnellingspook gemeten, vind het wel interessant.

Je tabel heb ik wat verfraaid en de meeste spaties door puntjes vervangen. dubbele spaties worden niet weergegeven nl.

Als ik de waardes van je potmeter zo zie, dan denk ik dat er een draadje van de potmeter is afgebroken. Dit heb ik al een paar keer gezien bij een A2 en is eenvoudig weer vast te solderen. G272 is de potmeter neem ik aan? Deze is eventueel ook te vervangen.
Ik rij een audi A2 3L SLR B4 dolfijn grijs :cool:

3Lvrienden: voor liefhebbers, door liefhebbers

Rogerwilco3
Nieuwe vriend
Nieuwe vriend
Berichten: 9
Lid geworden op: 07 jul 2019, 17:51
Echte naam: Wilco
Autotype: VW Lupo 1.2TDI
Kilometerstand: 239.000km
Transmissie: Automaat
Kleur: Tornado Rood - LY3D

Re: elektronische problemen CQ niet goed Schakel.

Bericht door Rogerwilco3 » 28 aug 2019, 08:37

Hoi Foppe,

Dankje voor het verfraaien van de post het leek in de preview redelijk maar bij de post zag ik later het probleem ook.

hier de links naar het A2-freund. https://a2-freun.de als je hier een registratie maakt kun je bij het volgende document.
https://a2-freun.de/forum/applications/core/interface/file/attachment.php?id=47203 er is in de wiki sectie ook de nodige informatie te vinden.
https://wiki.a2-freun.de/wiki/index.php/Messungen_und_Pr%C3%BCfungen_am_automatisierten_Schaltgetriebe_durchf%C3%BChren#Messungen_und_Pr.C3.BCfungen_am_automatisierten_Schaltgetriebe_durchf.C3.BChren

G272 is inderdaad de potmeter die op de versnelling keuzehendel zit.
het document gaat echter veel verder dan alleen de versnellings pook.

want het geeft de waardes aan van de spannings toestand accu tot de kruippunt zelfs staan er meetwaardes tijdens een rit met vcds

groetjes Wilco

Gebruikersavatar
Nietsnut
Vriendelijke beheerder
Vriendelijke beheerder
Berichten: 5907
Lid geworden op: 12 jan 2014, 16:35
Echte naam: Melvin
Autotype: VW Lupo 1.2TDI
Productiedatum: 10 jul 1999
Kilometerstand: 339.863km
Transmissie: Automaat
Kleur: Moonsilver - LR7X
Brandstof: Normale diesel
Locatie: Zwolle

Re: elektronische problemen CQ niet goed Schakel.

Bericht door Nietsnut » 28 aug 2019, 11:38

Onze toenmalige A2 had dit ook, na repareren potmeter was het over.
Huidig per 09-02-2019: Kia e-Niro BEV https://3lvrienden.nl/viewtopic.php?f=32&t=4105
Huidig: 2013 Passat 2.0 TDi DSG Variant http://3lvrienden.nl/viewtopic.php?f=32&t=3644
Ex: 1999 Lupo 3L 98-LZS-3 http://3lvrienden.nl/viewtopic.php?f=32&t=1014
Mijn YouTube kanaal.

Gebruikersavatar
Johan
3L Vriendenteam
3L Vriendenteam
Berichten: 2299
Lid geworden op: 13 jan 2014, 10:41
Autotype: Overige autotypes
Locatie: Noord-Brabant

Re: elektronische problemen CQ niet goed Schakel.

Bericht door Johan » 28 aug 2019, 13:37

Wat een kennis is er toch op dit forum.
Vrijwel alle problemen komen voor en is een oplossing voor.

Was het hele leven maar zo.....

Rogerwilco3
Nieuwe vriend
Nieuwe vriend
Berichten: 9
Lid geworden op: 07 jul 2019, 17:51
Echte naam: Wilco
Autotype: VW Lupo 1.2TDI
Kilometerstand: 239.000km
Transmissie: Automaat
Kleur: Tornado Rood - LY3D

Re: elektronische problemen CQ niet goed Schakel.

Bericht door Rogerwilco3 » 28 aug 2019, 21:36

Hoi allemaal,

Even een korte update het is de microswitch tiptronic plus en min waar het probleem mee is
G272 functioneerd.
Lijkt er op dat tiptronic microswitches beide vervangen moeten worden.
Heeft iemand nog een nog een exemplaar liggen?
Overigens ben ik een excelsheet aan het maken waar ik de plus en min tolleraties gelijk in verwerk .
Misschien makkelijk voor het opsporen van transmissie problemen om eerst de elektronica na te meten.
Als hier interesse voor is laat maar weten het zal een iets uitgebreider exemplaar zijn dan de pdf

Groetjes Wilco

Gebruikersavatar
foppe
3L Vriendenteam
3L Vriendenteam
Berichten: 4008
Lid geworden op: 12 jan 2014, 17:13
Echte naam: hou ik lekker geheim
Autotype: Audi A2 1.2TDI
Productiedatum: 14 nov 2001
Kilometerstand: 433.000km
Transmissie: Automaat
Kleur: Delfingrau Metallic, F5 - LX7Z
Brandstof: Normale diesel
Locatie: North of Holland

Re: elektronische problemen CQ niet goed Schakel.

Bericht door foppe » 29 aug 2019, 04:13

Dank je voor de PDF hoor, A2 freunde site ken ik wel hoor, daar ben ik al een paar jaar lid van natuurlijk.

Nu kan ik mijn pook ook eens goed testen, ik heb nog een hardnekkig probleem dat met dit warme weer hij niet in de achteruit gaat en in de N blijft staan.
Dan moet ik de pook ietsjes verder naar voren duwen en dan pakt ie hem wel. Maar dat is zo lastig, want je zit precies tussen de STOP en de R... of hij valt uit, of hij rijdt achteruit.

De potmeter lijkt dus versleten. Ik heb al eens een andere pook gemonteerd, maar ook de potmeter vervangen uit een donor pook van een lupo. Het heeft tot nu toe niet geholpen.
Met jouw PDF kan ik eens een meting doen en hopelijk vind ik iets.

in jouw Excelsheet zijn we altijd geïnteresseerd hoor, die kan dan mooi toegevoegd worden hier in de howto's.


De ouwe pook heb ik niet meer voor je, maar je zou eens bij David in Heerhugowaard kunnen proberen of hij nog iets heeft: www.lupo3l.nl
Ik rij een audi A2 3L SLR B4 dolfijn grijs :cool:

3Lvrienden: voor liefhebbers, door liefhebbers

Rogerwilco3
Nieuwe vriend
Nieuwe vriend
Berichten: 9
Lid geworden op: 07 jul 2019, 17:51
Echte naam: Wilco
Autotype: VW Lupo 1.2TDI
Kilometerstand: 239.000km
Transmissie: Automaat
Kleur: Tornado Rood - LY3D

Re: elektronische problemen CQ niet goed Schakel.

Bericht door Rogerwilco3 » 29 aug 2019, 14:27

Weer even een kleine update:

In de type 2 lupo jonger dan 2001 zitten inplaats van mechanische potmeter en microswitches alleen nog een printje welke de microswitches en potmeter vervangen door hall sensors. Op de schakelpook zitten 2 magneetjes welke de keuzestand bepaald door langs de de hallsenssoren te gaan. De tiptronic zit op het achterste gedeelte van de pook.
Op de hoofdprint zitten 3 hall sensoren welke weer door 2 magneten op het achterste draaipunt. Hellaas zitten op het printje geen losse connectroren zodat je de pook fisiek wel haast moet wisselen. Ik zal vandaag effe testen of het andere printje welke ik heb gevonden de oplossing brengt voor hrt probleem

Greets Wilco

Keep :auto-swerve: :auto-swerve: :auto-swerve:

Rogerwilco3
Nieuwe vriend
Nieuwe vriend
Berichten: 9
Lid geworden op: 07 jul 2019, 17:51
Echte naam: Wilco
Autotype: VW Lupo 1.2TDI
Kilometerstand: 239.000km
Transmissie: Automaat
Kleur: Tornado Rood - LY3D

Re: elektronische problemen CQ niet goed Schakel.

Bericht door Rogerwilco3 » 10 sep 2019, 16:46

Sorry voor het nog niet aankunnen vullen van wat meer info ivm ziekte

Plaats reactie

Terug naar “Nieuwe problemen”